The EFF says that a new security vulnerability has been discovered in PGP (and GPG) that affects email clients and plugins, and that you should disable PGP support in your email client (if enabled).

Why they’re announcing this after 11PM PDT on a Sunday night, I have no idea.